REAL monitor Problem

Comment, recommend, complain anything for 3D Video Cards.

Moderators: rd, mel wilson, gbesoain, Cat1, ricktobin, Insured Disaster

Post Reply
TexasTaxi
New Forum Member
New Forum Member
Posts: 32
Joined: Wed Feb 08, 2006 2:20 pm
Location: NE Texas F53
Contact:

REAL monitor Problem

Post by TexasTaxi » Mon Jan 08, 2007 12:49 pm

I had this ready to post when I solved the problem. I post anyway hoping it will help someone else...

A7N8X-E Main Board
AMD Athlon XP 2.6
XP Pro SP2
1 G Ram
ATI 7500 64 Meg dual head
GeForce FX5200 256 Meg dual head
4 monitors all set to 1024 x 768 x 32
FS9 settings to 1024 x 768 x 32


I have found nothing at all like this in the forums. I assume it is a video card problem. Monitors arranged in order of 3, 1, 2, 4 left to right. Primary monitor is 2. My views ( L to R) are from pilot seat LEFT, LEFT oblique, straight ahead with instruments and RIGHT oblique. Each monitor works properly, has good color, definition and resolution. Monitors 2 and 4, on ATI card work just as they should. The problem is this. With monitors 3 and 1, on GeForce card, neither monitor will show a window if a window is already open on the other monitor. Either monitor will show two or more windows at the same time but the monitor with one window shows a blue Windows frame with no picture in it, all black. The window will show properly for just a second but go black while I am celebrating. Strange thing is, it works the same with either monitor. I can put three windows in one (either 3 or 1)) monitor and all show but the instant I move one window to the other monitor the window I moved goes black. This is ONLY in FS 9 and FS X. I can fill all four monitors with windows otherwise with no problems. I have changed resolutions one by one. I have dropped MSFS settings down to where you can’t tell you left the ground on takeoff. Well, almost that bad. I have changed primary monitor. Nothing made a difference. I know this is long but it is hard to explain. You can say bad things to me, throw something in my direction but please help me. I really want the perception you can only get with 4 monitors. The picture below is the 4 monitors showing new views before full screen. Can hardly wait...
TexasTaxi


Problem was solved by disconnecting all monitors and reconnecting to the GeForce card with the primary monitor first, then adding each monitor after that. Don’t know why that would make a difference especially since the GeForce is PCI and the ATI is AGP. I’m just glad all is working properly and I have my perspective. Makes all the difference in the world, doesn’t’ it?
TexasTaxi

Post Reply