Disappearing snow...

Have some weather knowledge?, Want to learn?

Moderators: rd, mel wilson, gbesoain, Cat1, ricktobin, groundsquirrel, Insured Disaster

Post Reply
garry2005
SurClaro.com Regular Forum Member
SurClaro.com Regular Forum Member
Posts: 186
Joined: Fri Jul 01, 2005 10:52 am
Location: Connecticut
Contact:

Disappearing snow...

Post by garry2005 » Wed Jul 20, 2005 11:34 pm

Hey gang:

I've gumbled about this elsewhere...maybe even on the forum, but not this section. Here's the scoop: Plug some clouds into User Defined weather, set percip high, then in advanced set the precip to snow. Botoms and ceilings don't make a difference, nor does "rate of change", nor does the season. If you set vis at, say, 5 miles...after a few minutes you'll still have poor vis but the snow just stops...ZIP! Fun to me is leaving Thunder Bay in the King Air or another twin, in decent afternoon weather, and a late-night ILS approach into Yellowknife in a blinding snowstorm with crosswinds. But FS somehow turns precip off on its own after several minutes of flight, and I thought one of you folks may have encountered it, or maybe have a fix for it. I went to the FS gang with it, and they agreed that it is a bug with 2004...maybe it'll be fixed in the next version. But then, I'm building a cockpit and asked them early-on for some help with a few key-commands, which they assured me do not exist. They do, of course, so I take their "advice" with a polite smile cuz I love this thing just (like we all do) and surely don't wanna upset that bunch. Hence, I was hoping one of you folks may have some input for this little problem.

Nice to be here...I'm active on other sections of the forum.

Garry

Post Reply