Realweather problem

Have some weather knowledge?, Want to learn?

Moderators: rd, mel wilson, gbesoain, Cat1, ricktobin, groundsquirrel, Insured Disaster

Locked
User avatar
kane35
SurClaro.com Regular Forum Member
SurClaro.com Regular Forum Member
Posts: 160
Joined: Tue Mar 09, 2004 8:37 pm
Location: KRDU, Raleigh-Durham, NC USA

Realweather problem

Post by kane35 » Sat Dec 17, 2005 9:39 pm

ok on the weather on FS2004 i like downloading the realweather and it works fine.. now it wont download and says error says check internet conection and i never had this problem and my internet is connected so what do i do?

User avatar
tropicalfish
Addict to SurClaro
Addict to SurClaro
Posts: 1865
Joined: Tue Oct 04, 2005 10:09 pm

Post by tropicalfish » Sat Dec 17, 2005 11:01 pm

same here... and same with ALL my multiplayer friends... most of them think the server is down or screwed up
except, mine wont say cheack internet connection, it hangs at 0% or 1% and i have to restart FS9

T-Fish
Image
Computer Specs
Antec 300 - Case
Corsair CMPSU-650TX 650W - PSU
GIGABYTE GA-MA790GP-UD4H AMD 790GX - Motherboard
AMD Phenom II X4 940 Deneb 3.0GHz Quad-Core - CPU
G.SKILL 4GB 240-Pin DDR2-800 - RAM
SAPPHIRE ATI Radeon HD 4870 512MB - Graphics Card
Western Digital Caviar Black WD6401AALS 640GB - Hard Drive
SAMSUNG 22X DVD±R DVD Burner - Optical Drive
Microsoft Windows Vista Home Premium SP1 64-bit - Operating System

furnace1766
New Forum Member
New Forum Member
Posts: 7
Joined: Sun Jun 12, 2005 3:34 pm

Post by furnace1766 » Sat Dec 17, 2005 11:59 pm

My FS2002 is also only going up to 2% and then it just quits

heeshung
Addict to SurClaro
Addict to SurClaro
Posts: 1020
Joined: Wed Dec 07, 2005 8:24 pm

Post by heeshung » Sun Dec 18, 2005 3:17 am

Yes, I also have this problem. Mine sometimes just says to check the internet connection and other times it stops for a long time at a certain percentage when I get annoyed and just cancel it. I thought it was an individual problem, but now that so many people have it, I'll bet it's a problem with Jeppesen's server that downloads weather information to your computer. I hope they get it fixed soon... :(

User avatar
kane35
SurClaro.com Regular Forum Member
SurClaro.com Regular Forum Member
Posts: 160
Joined: Tue Mar 09, 2004 8:37 pm
Location: KRDU, Raleigh-Durham, NC USA

Post by kane35 » Sun Dec 18, 2005 3:20 am

yep thats what im saying it will sometimes act like its downloading, or just say error and mess my FS9 up..

User avatar
Shankar
SurClaro senior forum member
SurClaro senior forum member
Posts: 384
Joined: Thu Dec 08, 2005 1:48 pm
Location: Thiruvananthapuram, India (VOTV)

Post by Shankar » Sun Dec 18, 2005 9:13 am

Hey, when did your systems start acting up? Mine just started today! And I dont do multiplayer. I have been going thru all available doccumentation to find out if this thing with Jeppesen is a subscription which needs renewal after some period. Couldnt find anything that says so. So just what is this? Mine starts download, goes up to 5% usually, and sometimes up to 25% and then just stops! Sometimes it says check your internet configuration. If you retry a couple of times the whole thing crashes and the "send error report" pops up. This morning I must have sent more than 5 error reports already!

By the way the Jeppesen.com is working OK apparently!

User avatar
Nathan-Smith
Junior SurClaro Member
Junior SurClaro Member
Posts: 51
Joined: Sun Jun 12, 2005 9:06 pm
Location: Christian-Air Head office, Blackburn, UK

Post by Nathan-Smith » Sun Dec 18, 2005 9:40 am

Same here the highest i got up 2 was 15% that it froze , it still not right now at 09:40GMT

due to the problem i've had to ground all Flights from my Airline, They better get it fixed soon :evil:
Regards,

Nathan James Smith
New signature to come soon

User avatar
tropicalfish
Addict to SurClaro
Addict to SurClaro
Posts: 1865
Joined: Tue Oct 04, 2005 10:09 pm

Post by tropicalfish » Sun Dec 18, 2005 1:46 pm

Shankar wrote:Hey, when did your systems start acting up? Mine just started today! And I dont do multiplayer. I have been going thru all available doccumentation to find out if this thing with Jeppesen is a subscription which needs renewal after some period. Couldnt find anything that says so. So just what is this? Mine starts download, goes up to 5% usually, and sometimes up to 25% and then just stops! Sometimes it says check your internet configuration. If you retry a couple of times the whole thing crashes and the "send error report" pops up. This morning I must have sent more than 5 error reports already!

By the way the Jeppesen.com is working OK apparently!
ours started 2 days ago from our post :(

T-Fish
Image
Computer Specs
Antec 300 - Case
Corsair CMPSU-650TX 650W - PSU
GIGABYTE GA-MA790GP-UD4H AMD 790GX - Motherboard
AMD Phenom II X4 940 Deneb 3.0GHz Quad-Core - CPU
G.SKILL 4GB 240-Pin DDR2-800 - RAM
SAPPHIRE ATI Radeon HD 4870 512MB - Graphics Card
Western Digital Caviar Black WD6401AALS 640GB - Hard Drive
SAMSUNG 22X DVD±R DVD Burner - Optical Drive
Microsoft Windows Vista Home Premium SP1 64-bit - Operating System

User avatar
tropicalfish
Addict to SurClaro
Addict to SurClaro
Posts: 1865
Joined: Tue Oct 04, 2005 10:09 pm

Post by tropicalfish » Sun Dec 18, 2005 3:47 pm

check this out... someone has found a possible solution

http://forums.surclaro.com/viewtopic.php?t=5977

T-Fish
Image
Computer Specs
Antec 300 - Case
Corsair CMPSU-650TX 650W - PSU
GIGABYTE GA-MA790GP-UD4H AMD 790GX - Motherboard
AMD Phenom II X4 940 Deneb 3.0GHz Quad-Core - CPU
G.SKILL 4GB 240-Pin DDR2-800 - RAM
SAPPHIRE ATI Radeon HD 4870 512MB - Graphics Card
Western Digital Caviar Black WD6401AALS 640GB - Hard Drive
SAMSUNG 22X DVD±R DVD Burner - Optical Drive
Microsoft Windows Vista Home Premium SP1 64-bit - Operating System

Locked